Swe
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Supportnyheter

Viktiga produktuppdateringar finns tillgängliga för produkterna F-Secure Linux Security 7.x och Internet Gatekeeper 3.x

3 augusti 2010:

Den 28 juli 2010 lanserade F-Secure en databasuppdatering för AVP-sökmotorn vilket ledde till problem i produkterna F-Secure Linux Security 7.x och Internet Gatekeeper 3.x. Den problematiska uppdateringen har tagits tillbaka men för att förhindra att detta problem återkommer i framtida databasuppdateringar måste befintliga kunder installera en korrigeringsfil eller allra helst uppgradera till den senaste tillgängliga versionen från F-Secure.

Mer information om detta problem samt länkar till aktuella korrigeringsfiler finns i artikel 15448.


Viktigt

Uppdatering gjord den 8 augusti 2010

Vi har tagit fram en tillfällig korrigeringsfil som är tillgänglig i nästa AVP-databasuppdatering. Den här korrigeringsfilen innebär att uppdateringen INTE åtgärdar problemet, även om de berörda systemen inte har den nödvändiga produktuppdateringen installerad. Den här uppdateringen är planerad att släppas den 9 augusti 2010, kl 03:00 östeuropeisk sommartid.

Det är viktigt att notera att befintliga kunder fortfarande måste installera de nödvändiga produktuppdateringarna så snart som möjligt. Utan dessa produktuppdateringar kan vi inte garantera att problemet inte återkommer i framtiden i nya AVP-databasuppdateringar.