Fra
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Actualités

Malformed archive bypass vulnerability

The issue with 7Z archive files is corrected automatically in all affected products. Fixing the issue with other archive files may require manual installation of a fix on some systems.

A fix for the problem has been distributed through the update channel for many products. User actions are needed only for products that don’t support automatic update of software components.

The vulnerability does not affect the products’ ability to detect malware that has been extracted from the archive types affected. Failure to detect malware inside the archive may just delay detection or make it possible to pass on archives containing infected files.

For more information about the vulnerability, see F-Secure Security Advisory FSC-2010-1.