Eng
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Internet Gatekeeper

Supported platforms

To use F-Secure Internet Gatekeeper for Linux 4.00, the computer must be x86 compatible (2Ghz or faster recommended), have at least 512Mb of RAM (1Gb or more recommended), and at least 5Gb of free disk space (20GB recommended).

The computer should have one of the following Linux distributions installed:

32-bit:

Asianux Server 3
Asianux 2.0 (MIRACLE LINUX 4.0)
Asianux 1.0 (MIRACLE LINUX 3.0)
CentOS 4/5
Debian GNU/Linux 5.0
Red Hat Enterprise Linux 3/4/5
SuSE Linux Enterprise Server 9/10/11
Turbolinux 10 Server/11 Server
Ubuntu 8.04

64-bit:

Asianux Server 3
Asianux 2.0 (MIRACLE LINUX 4.0)
CentOS 5
Debian GNU/Linux 5.0
Red Hat Enterprise Linux 4/5
SuSE Linux Enterprise Server 9/10/11
Turbolinux 10 Server/11 Server
Ubuntu 8.04

Supported languages

English, Japanese

Manage your security

Easy and effective management tool for all licenses.

Read more

References and awards

Discover why companies choose F-Secure.

Case studies and awards

Update your software

Always use the latest version to stay fully protected.

Download