Security Advisories

CVE-2022-38166: Multiple Denial-of-Service (DoS) Vulnerability

Description

STATUS: Fixed

RISK LEVEL: Medium

FIX: No user action is required. The required fix has been published through automatic update channel with Capricorn database on 2022-11-22_07.

Affected Products

  • All F‑Secure Endpoint Protection products for Windows & Mac

Affected platforms

  • All supported platforms for the affected products

More Information

Multiple Denial-of-Service (DoS) vulnerability was discovered in F‑Secure products whereby the aerdl.dll unpacker handler crashes. This can lead to a possible scanning engine crash. The exploit can be triggered remotely by an attacker.

This issue was reported to F-Secure through the Vulnerability Reward Program. No known exploit or attack has been seen in the wild.

Credits

F‑Secure Corporation would like to thank faty420 for bringing this issue to our attention.

Date issued: 2022-11-25