Linux Security

  • Support for the latest operating system releases
  • Updated JRE to version 8 update 112
  • Various security improvements and fixes related to the Vulnerability Reward Program

For more details, please refer to the release notes in the Documentation section.

Operating systems

The following 32-bit Linux distributions are supported:

  • CentOS 6.7, 6.8
  • Debian 7.10, 7.11
  • Debian 8.5, 8.6 *
  • Oracle Linux 6.7, 6.8 RHCK **
  • Red Hat Enterprise Linux 6.7, 6.8
  • SUSE Linux Enterprise Server 11 SP3, SP4
  • Ubuntu 14.04.(4-5), 16.04, 16.04.1

The following 64-bit (AMD64/EM64T) distributions are supported:

  • CentOS 6.7, 6.8, 7.1-1503, 7.2-1511 ***
  • Debian 7.10, 7.11
  • Debian 8.5, 8.6 *
  • Oracle Linux 6.7, 6.8 RHCK **
  • Oracle Linux 7.2, 7.3 UEK
  • RHEL 6.7, 6.8, 7.2, 7.3 ***
  • SUSE Linux Enterprise Server 11 SP3, SP4
  • SUSE Linux Enterprise Server 12, 12 SP1
  • Ubuntu 14.04.(4-5), 16.04, 16.04.1

* The on-access scanning is not supported on Debian 8 because its kernel configuration has fanotify only partially enabled.

** Red Hat compatible kernel (kernel-2.6.32-573.el6)

*** The on-access scanning is supported on RHEL/CentOS 7.x only with a current kernel update (kernel-3.10.0-327.36.1.el7 or later) that fixes a critical bug in the fanotify subsystem.

Supported languages

English, German, Japanese and French