<<<
Wednesday, February 13, 2013
>>>
 
Adobe Reader/Acrobat XI Vulnerable, Et Cetera Posted by Sean @ 15:15 GMT

Adobe is investigating an Adobe Reader & Acrobat XI (and earlier) zero-day exploit.

Adobe Reader Vulnerability, Feb 12

Details: Adobe Reader and Acrobat Vulnerability Report

Consider mitigating your Adobe Reader usage until there's an update from Adobe.

And speaking of Adobe updates, there's one for Flash Player:

Flash 11.6 Update

Check your version of Flash Player here.

There will be another Java update next week (on the 19th), which is an update to the to February 1st distribution.

Schedule another "Patch Tuesday" on your calendar.

And also of interest for some, Rails 3.2.12, 3.1.11, and 2.3.17 have been released.






<<< 7,000 Fake Identities Equals 200 Million USD
|
"Police" Ransom Trojan Gang Busted >>>