<<<
Tuesday, September 14, 2010
>>>
 
Adobe Advisories Posted by Sean @ 17:35 GMT

Adobe released a security advisory for Flash Player yesterday:

Flash Player, CVE-2010-2884

"There are reports that this vulnerability is being actively exploited in the wild against Adobe Flash Player on Windows."

Flash Player will be patched the week of September 27, 2010. Flash technology is also embedded in Reader and Acrobat. They'll be patched during the week of October 4, 2010, at which point, this vulnerability will also be addressed.

Best practices, as always, are advised in the meantime.

And here's a little thought on the matter from twitter.com/SecurityHumor.






<<< Here You Have... Has Come and Gone
|
Launch Day 2011 >>>