<<<
Wednesday, May 30, 2007
>>>
 
Security patch for our products Posted by Mikko @ 19:58 GMT

Today we've released some Security Bulletins.

FSC-2007-1 is related to a buffer overflow vulnerability with LHA archive handling found in several of our products.

Although we haven't seen this vulnerability exploited in the field, we want to make sure all of our customers are protected against possible attacks.

Users of our products such as F-Secure Internet Security '05 to 2007 or F-Secure Anti-Virus '05 to 2007 have already been automatically patched. Others might need to download a patch. For details, please see the bulletins and Be Sure you're updated.

Hotfix distributed automatically, no user actions needed.






<<< Should police hack?
|
Beating a Dead Horse >>>