<<<
Thursday, January 19, 2006
>>>
 
Vulnerability in F-Secure products Posted by Mikko @ 14:01 GMT

We have just released security advisory FSC-2006-1.
Secunia sa18529
This advisory describes a vulnerability that affects several F-Secure Anti-virus products for Windows and Linux. We hope that all system administrators that use our products read the advisory and apply the necessary upgrades or hotfixes.

Our guidance here is the same as for patches from any other vendor: Patch now before someone figures out how to exploit the vulnerability. At the moment we are not aware of any attacks that would have used this vulnerability.

And thanks to Thierry Zoller who found the vulnerability and responsibly disclosed it to us.






<<< Feebs: perfect (anti)social engineering?
|
Then and Now: Brain.A vs Bagle.AG >>>