Fra
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Actualités

Vulnérabilité de contournement d'archives mal formées

Le problème dans les archives 7Z est corrigé automatiquement dans toutes les solutions affectées. L'installation manuelle d'un correctif peut s'avérer nécessaire sur certains systèmes pour régler le problème dans d'autres archives.

Un correctif a été diffusé sous forme de mise à jour automatique pour un grand nombre de solutions. Les utilisateurs doivent intervenir uniquement sur les solutions qui ne permettent pas la mise à jour automatique de leurs composants.

La vulnérabilité n'affecte pas la capacité des solutions à détecter les programmes malveillants extraits à partir des archives concernées. L'incapacité à détecter les programmes malveillants à l'intérieur des archives risque simplement de retarder la détection ou de permettre la transmission d'archives contenant des fichiers infectés.

Veuillez consulter le bulletin de sécurité F-Secure n° FSC-2010-1 pour obtenir des informations complémentaires.