Eng
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Vulnerability protection

GDI+ vulnerability could allow remote code execution


Report ID: MS201307003
Date Published: 11 July 2013

Criticality: Critical
Compromise Type: remote-code-execution
Compromise From: remote


Affected Product/Component:

Windows XP
Windows Server 2003
Windows Vista
Windows Server 2008
Windows 7
Windows Server 2008 R2
Windows 8
Windows Server 2012
Windows RT

Microsoft Office 2003
Microsoft Office 2007
Microsoft Office 2010

Microsoft Visual Studio .NET 2003

Microsoft Lync 2010
Microsoft Lync 2010 Attendee
Microsoft Lync 2013
Microsoft Lync Basic 2013

 

 

 




Summary

A vulnerability that affects Windows components and some other software could allow an attacker to execute code and take control of an affected system.



Detailed Description

Microsoft has released a security update to resolve a vulnerability that affects Windows components and some other software. The vulnerability was caused by improper handling of TrueType Fonts (TTF) files, and could be exploited into allowing an attacker to execute code and take control of an affected system.

The latest security update has fixed the issue by correcting the way in handling TTF files. Users are recommended to install the latest update to their system as a protection measure against possible exploit attempts.



CVE Reference

CVE-2013-3129



Solution



Security Advisories

For a list of known vulnerabilities affecting F-Secure products and the released fixes, please refer to the Security Advisories page.