Eng
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Vulnerability protection

Adobe Shockwave Player 12.0.9.149 security update


Report ID: AD201403002
Date Published: 13 March 2014

Criticality: Critical
Compromise Type: remote-code-execution
Compromise From: remote


Affected Product/Component:

Adobe Shockwave Player  12.0.9.149 and earlier versions for Windows and Macintosh




Summary

Adobe Shockwave Player version 12.1.0.150 has been released to address a critical vulnerability found in prior versions of the product.



Detailed Description

Adobe has released Adobe Shiockwave Player 12.1.0.150 , which fixes a critical vulnerability in prior version of the product that involves memory corruption that could lead to code execution, ultimately allowing an attacker to take complete control of the system.

Users are recommended to update to the latest version of Adobe Shockwave Player as a proactive measure against exploit attempts.

 



CVE Reference

CVE-2014-0505



Solution

Update to the latest version of applicable product, available from the Shockwave Player Download Center



Security Advisories

For a list of known vulnerabilities affecting F-Secure products and the released fixes, please refer to the Security Advisories page.