Eng
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Vulnerability protection

Adobe Reader and Acrobat 10.1.3 security updates


Report ID: AD201204002
Date Published: 10 April 2012

Criticality: Critical
Compromise Type: application-crash
Compromise From: remote


Affected Product/Component:

Adobe Reader X (10.1.2) for Windows and Macintosh
Adobe Reader 9.5 for Windows and Macintosh
Adobe Reader 9.4.6 for Linux
Adobe Acrobat X (10.1.2) for Windows and Macintosh
Adobe Acrobat 9.5 for Windows and Macintosh




Summary

Security updates for Adobe Reader X (10.1.3) and Adobe Acrobat X (10.1.3), as well as Adobe Reader 9.5.1 and Adobe Acrobat 9.5.1, have been released to address multiple vulnerabilities found in the prior versions.



Detailed Description

Adobe has released the latest version of Adobe Reader and Adobe Acrobat to address multiple vulnerabilities that were reported in the prior versions of the products. The vulnerabilities could cause the application to terminate unexpectedly, and potentially allow an attacker to take control of an affected system.

As a protection against potential exploit, users are recommended to update to the latest version of application product.



CVE Reference

CVE-2012-0774, CVE-2012-0775, CVE-2012-0776, CVE-2012-0777



Security Advisories

For a list of known vulnerabilities affecting F-Secure products and the released fixes, please refer to the Security Advisories page.