Eng
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Vulnerability protection

Adobe Flash Player 11.1.102.63


Report ID: AD201203001
Date Published: 5 March 2012

Criticality: Critical
Compromise Type: application-crash
Compromise From: remote


Affected Product/Component:

Adobe Flash Player 11.1.102.62 for Windows, Macintosh, Linux and Solaris
Adobe Flash Player 11.1.115.6 for Android 4.x
Adobe Flash Player 11.1.111.6 for Android 3.x and 2.x




Summary

Security updates for Adobe Flash Player 11.1.102.63 has been released to address two critical vulnerabilities that could lead to application crash.



Detailed Description

Adobe has issued a security update for the Flash Player to introduce the fix for two critical vulnerabilities. Each vulnerability could cause the application to terminate unexpectedly. 

Users are recommended to update to Flash Player version 11.1.102.63 to protect their system from potential exploit attempts.



CVE Reference

CVE-2012-0768, CVE-2012-0769



Solution

Update to the latest version of applicable product. 



Online Virus Scanner

 
Run a quick online virus scan of your computer.