Eng
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Vulnerability protection

Adobe Reader and Acrobat 10.1.2 security updates


Report ID: AD201201001
Date Published: 10 January 2012

Criticality: Critical
Compromise Type: remote-code-execution
Compromise From: remote


Affected Product/Component:

Adobe Reader X (10.1.1) for Windows and Macintosh
Adobe Reader 9.4.7 for Windows
Adobe Reader 9.4.6 for Macintosh
Adobe Acrobat X (10.1.1) for Windows and Macintosh
Adobe Acrobat 9.4.7 for Windows
Adobe Acrobat 9.4.6 for Macintosh




Summary

Security updates for Adobe Reader X (10.1.2) and Adobe Acrobat X (10.1.2), as well as Adobe Reader 9.5 and Adobe Acrobat 9.5, have been released to address multiple vulnerabilities found in the prior versions.



Detailed Description

Adobe has issued security updates for Adobe Reader and Acrobat to address multiple vulnerabilities found in the prior version of the products. The updates roll out fixes for four new vulnerabilities, each of which could lead to arbitrary code execution, and two other vulnerabilities that were addressed in the previous update release. 

As a protection against potential exploit, users are recommended to update to Adobe Reader X (10.1.2) and/or Adobe Acrobat X (10.1.2). Users of Adobe Reader and Adobe Acrobat version 9.4.7 and prior are advised to update to version 9.5.



CVE Reference

CVE-2011-2462, CVE-2011-4369, CVE-2011-4370, CVE-2011-4371, CVE-2011-4372, CVE-2011-4373




Online Virus Scanner

 
Run a quick online virus scan of your computer.