Dan
  1. Skip to navigation
  2. Skip to content
  3. Skip to sidebar


Supportnyheder

F-Secure publishes a new hotfix for Server Security and E-mail and Server Security versions 10.x and 11.0

F-Secure has published a hotfix for the following products:

  • Server Security 10.x
  • Server Security 11.0 (Standard and Premium)
  • E-mail and Server Security 10.x
  • E-mail and Server Security 11.0 (Standard and Premium)

This hotfix solves the OpenSSL HeartBleed vulnerability.

To download the hotfix files, visit the product download pages for Server Security 10.x and 11.0 and E-mail and Server Security 10.x and 11.0.

For more information on how F-Secure is securing its products and services against the vulnerability, visit F-Secure Community where you can also ask questions and discuss about this hotfix.